Subscribe to the::unwired's RSS Feedthe::unwired at Twitterthe::unwired at Facebookthe::unwired on Google Plus
Top Stories
the::unwired forum
You are not logged in.
You are here: the::unwired - forum / the::unwired Arne / Installing Windows Vista Service Pack 1 on Vista Ultimate Topic closed! This topic automatically closed 30 days after first posting.
#1

Arne Hess

Editor in Chief

From: Munich or Wireless Cyberspace
Registered: 01.01.1970
Posts: 6203

Website

Okay, after I've downloaded the wrong file yesterday (which I've figured out after the 16 hours download), I finally downloaded the right one (read just the Service Pack 1, not Windows Vista including the Service Pack 1) and I've started the installation now:



I've also fired up my stop watch to see if the installation really takes 30 minutes only (which would be fast for a 1.x GB Service Pack) or if it takes longer anyway.

UPDATE: Okay, the installation of the files took something around 25 minutes only. Now the PC rebooted and Widows is configuring the updates (as it said).Just in time while I was reading this update, the PC rebooted again. We will see what's coming next...

UPDATE: Okay, after roughly 25 minutes of installation and another 30 minutes of configuration the PC came up again is is ready to use now:

media/blog/arne/vista_service_pack_1_beta_install3.jpg

[Read More]


Cheers ~ Arne

Founder & Editor in Chief the::unwired
Follow Arne Hess or the::unwired on Twitter - Become a Fan of the::unwired on Facebook

Pages: 1
Topic closed! This topic automatically closed 30 days after first posting.
© Copyright 1998 - 2013 by the::unwired® & Arne Hess
All rights reserved!
the::unwired is a registered trademark of Arne Hess.
All trademarks are owned by their respective companies.
All site video, graphic and text content is copyrighted to the respective party and may not be reproduced without express written consent.