Subscribe to the::unwired's RSS Feedthe::unwired at Twitterthe::unwired at Facebookthe::unwired on Google Plus
Top Stories
the::unwired forum
You are not logged in.
You are here: the::unwired - forum / Windows Mobile Tips & Tutorials / HOW TO: Setting Up a GPRS Connection for Win XP and USB using Smartphone 2002 Topic closed! This topic automatically closed 30 days after first posting.
#1

Arne Hess

Editor in Chief

From: Munich or Wireless Cyberspace
Registered: 01.01.1970
Posts: 6187

Website

Connecting a Windows XP Notebook to GPRS by using the Microsoft Windows Powered Smartphone 2002 as modem is is pretty easy if you know how to do it. This is a step-by-step which works for all Windows XP Notebooks and Desktops with all HTC Smartphones like the Orange SPV; PPCW.Net i-Mate, Orange SPV100 and others and works for all GSM/GPRS carriers world wide.

[Read More]


Cheers ~ Arne

Founder & Editor in Chief the::unwired
Follow Arne Hess or the::unwired on Twitter - Become a Fan of the::unwired on Facebook

#2

Sanjay Shetty

I'm too lazy to register

Hi Arne,

I'm using Windows Server 2003 on my laptop and I'm trying to install the modem driver. But when I point it the location where I've stored the .inf file provided by you I get a message saying the Specified location does not contain information about your hardware


This posting was contributed by a unregistered visitor of the::unwired Forum!
the::unwired isn't responsible for any contributions.
#3

james fleetwood

I'm too lazy to register

i'm using windows ME, does it work on that?


This posting was contributed by a unregistered visitor of the::unwired Forum!
the::unwired isn't responsible for any contributions.
#4

Gaute

I'm too lazy to register

I just set this up with my Qtek 7070 and Windows 2000 Pro, although the dialogs differ slightly, it worked like a charm, thanks for a great how-to :-)


This posting was contributed by a unregistered visitor of the::unwired Forum!
the::unwired isn't responsible for any contributions.
#5

Mikael e

I'm too lazy to register

My win2000 does not recognize the inf file - did you have that problem an how didyou solve that?

thanks and best,

Mikael


This posting was contributed by a unregistered visitor of the::unwired Forum!
the::unwired isn't responsible for any contributions.
#6

ruben

I'm too lazy to register

is there any possible way to detect my usb modem through windows 98? I already setup with windows xp & 2000 but in windows 98 second edition i couldn't been able to find my modem using the Add Hardware Wizard. Could you pls let me know if this i-mate smartphone has a posibility to setup with windows 98 OS.


This posting was contributed by a unregistered visitor of the::unwired Forum!
the::unwired isn't responsible for any contributions.
#7

Jimmy

I'm too lazy to register

Need to locate the installation files for windows '98. Any suggestions? Thanks


This posting was contributed by a unregistered visitor of the::unwired Forum!
the::unwired isn't responsible for any contributions.
#8

Fire

I'm too lazy to register

please help me...

I have followed all the steps..

it is very similar to setting my old nokia 3650.... before I go to mio 8380..

got a little problem cause my winxp can't get any modem driver for my mio (i even use the one u put the link up here).. but after some hours trying.. finally.. the driver is recognized (i don't even know what the real prob until now)...

but i still have a problem..

I think I know where the problem lies. It's on here : AT+cgdcont=1,"IP","YOUR_APN_NAME_HERE","",0,0

I'm from Indonesia.. and I use matrix for connection.. thus.. 

it will look something like this :

AT+cgdcont=1,"IP","satelindogprs.com","",0,0

but i got an error.. that the server either not responding.. or I dial back to myself...

what's wrong with it ???

it's a little different with the setting for my nokia 3650 that is like this :

AT+cgdcont=,,"satelindogprs.com" -> it is actually have something between AT and +cgdcont.. but I forgot what it is..

I can't contact the service center.. I don;t know why.. they always busy..

even if I can... I doubt that they can help me.. since mio 8380 is not very well known here in Indonesia... (hey.. Mitac doesn;'t have any branch here)..

so.. please... can u help me ???


This posting was contributed by a unregistered visitor of the::unwired Forum!
the::unwired isn't responsible for any contributions.
#9

Fire

I'm too lazy to register

please help me...

I have followed all the steps..

it is very similar to setting my old nokia 3650.... before I go to mio 8380..

got a little problem cause my winxp can't get any modem driver for my mio (i even use the one u put the link up here).. but after some hours trying.. finally.. the driver is recognized (i don't even know what the real prob until now)...

but i still have a problem..

I think I know where the problem lies. It's on here : AT+cgdcont=1,"IP","YOUR_APN_NAME_HERE","",0,0

I'm from Indonesia.. and I use matrix for connection.. thus.. 

it will look something like this :

AT+cgdcont=1,"IP","satelindogprs.com","",0,0

but i got an error.. that the server either not responding.. or I dial back to myself...

what's wrong with it ???

it's a little different with the setting for my nokia 3650 that is like this :

AT+cgdcont=,,"satelindogprs.com" -> it is actually have something between AT and +cgdcont.. but I forgot what it is..

I can't contact the service center.. I don;t know why.. they always busy..

even if I can... I doubt that they can help me.. since mio 8380 is not very well known here in Indonesia... (hey.. Mitac doesn;'t have any branch here)..

so.. please... can u help me ???

thx..


This posting was contributed by a unregistered visitor of the::unwired Forum!
the::unwired isn't responsible for any contributions.
#10

adee404

I'm too lazy to register

fire..greetings from mio8380 user ! hehehehe..

i think the problem maybe the dial number..this web said *99#,well u can try *98# or *99***1# or *99*1# or maybe any combination with 98,99,*,and # but remember always use *as a start and 99 or 98.

anyway...as i described before,i am a mio8380 user and live in bandung smile and i think i need your help here,.i need to know what kind of rom do u use..when u activate the phone.is it show mio8380 with chinese caracters or mio8380 picture with blue black color picture.inform me,ok...thanks


This posting was contributed by a unregistered visitor of the::unwired Forum!
the::unwired isn't responsible for any contributions.
#11

bheuww

I'm too lazy to register

I got the same problem last few days.

Finally, got the answer after I use automatic system by Ericsson R520 modem setup.

Try *98*3# for your dial-up number. Works for me.

Unfortunately, the bandwidth rate not as promised, below 2Kbps.


This posting was contributed by a unregistered visitor of the::unwired Forum!
the::unwired isn't responsible for any contributions.
#12

daniel

I'm too lazy to register

please there is someone who say me how use htc modem driver with windows me???


This posting was contributed by a unregistered visitor of the::unwired Forum!
the::unwired isn't responsible for any contributions.
#13

Fire

I'm too lazy to register

hi..

sorry not to visit here too long..

actually I use *99***1# because I use matrix (here in Jakarta). It's the number I got from the operator the last time I use Nokia 3650 to connect.

well..

in the end, I found that mio8380 is not that good as I thought before..

I thought that microsoft smartphone 2002 OS will make it a very cool phone with many feature..

but infact.. I found.. that it can't even use pocket word or pocket excel, the pocket IE is not very good that it can't even open a site with frame, the sms system is very poor because it was designed primarily for email not sms (I got pissed off by the fact that I can't send an sms that is more than 1 page at a time, and the sms that cannot be sent due to lack of signal or anything, can't be forward again just like that (I mean that when I forward it to send it again, it adds a header just like mail which is disgusting because I have to erase all the header), and many many other complains..)

well..

I now use nokia 6600. Really really satisfied just like when I use nokia 3650...

I can connect to internet with no effort at all, I can view MSWord (yes, u got that right... MSWord.. with the quickword program for symbian), I have installed opera to browse internet (and it can even open a site with frame and the format is the same with pc), I can cut, copy, paste in sms messaging, and many many other feature that I love.

sorry... and thx anyway


This posting was contributed by a unregistered visitor of the::unwired Forum!
the::unwired isn't responsible for any contributions.
#14

Hand

I'm too lazy to register

I'm use Sony Clie and Mio 8380 and nokia 3650, jow to connect satelindogprs, Thank


This posting was contributed by a unregistered visitor of the::unwired Forum!
the::unwired isn't responsible for any contributions.
#15

adee404

I'm too lazy to register

i have 'tweak' the inf for my mio..but the device manager always stell me that 'can not start device'.i have activated the usb modem in my mio.what's wrong ? anyway,i really appreciate if any of u want to send me mio8380 usb modem driver that work,cause i think i have tired trying sad

thanks


This posting was contributed by a unregistered visitor of the::unwired Forum!
the::unwired isn't responsible for any contributions.
Pages: 1 2 3 … 6
Topic closed! This topic automatically closed 30 days after first posting.
© Copyright 1998 - 2013 by the::unwired® & Arne Hess
All rights reserved!
the::unwired is a registered trademark of Arne Hess.
All trademarks are owned by their respective companies.
All site video, graphic and text content is copyrighted to the respective party and may not be reproduced without express written consent.