Subscribe to the::unwired's RSS Feedthe::unwired at Twitterthe::unwired on Facebookthe::unwired on Google Plus
the::unwired Article
PPCW.NET: Mazingo with problems on PPCW.Net channels? [UPDATE 29.04.02]
Posted by Arne Hess - on Sunday, 28.04.02 - 15:36:00 CET under 06 - Site News - Viewed 6363x
Not Tagged

I'm not sure and I think I'm not the only one but for me it seems that there are some problems with my Mazingo channels? I don't know for how long (something around last weekend) but it took to long that my channels appear after synchronization on the Pocket PC. Also no image, expect the header graphic is loaded on my Pocket PCs. The point is, that I didn't changed anything on the server or on the PHP code and what worked before, don't works anymore now. That the PHP stuff is correct can be seen also on the AvantGo customer channels where everything is synchronized properly.
I've noticed that problem earliest after I've upgraded to Mazingo Version 4.x so what's your experience? Does it takes to long too on your PPC, will all images loaded or not and which version do you use?

Cheers ~ Arne

UPDATE 29.04.02: Okay, I've made some code modifications AND switched the files to a different server. The good news is that the images appears now again, also it seems that it starts/runs a little bit faster but you still get the error messages from Mazingo that the "Full" channel might not works correct because of slow server response which makes we wonder cause it's the same server like the "Lite" version?
So please do me a favor, give it a try (you don't need to change anything but synchronize only) and tell me if/how it works for you now!?

Cheers ~ Arne

Related Links : [More Information]